Online Clearance Shopping, Free Shipping, Online Sales and Coupons at MyBargainBuddy.com

Go Back   MyBargainBuddy Forums > Help Me
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 06-19-2006, 10:56 AM
mommyoftwins's Avatar
mommyoftwins mommyoftwins is offline
Big Buddy
 
Join Date: Apr 2006
Location: Alabama
Posts: 556
mommyoftwins is a jewel in the rough
Unhappy HELP ME PLEASE!!! Computer problems...

Ok dont laugh at me please.....Yesterday, when I went online(dial up) Every contest I went to do that was instant win,would not load the game . Instead, there was that awful x in the box where the game would normally be..I thought it was active x or shockwave . Checked all that out, nothing fixed it. I am clueless as to what I should do next.. Can anyone give me a solution? Thanks...

_________________
~~~~Angela~~~~
Reply With Quote
  #2  
Old 06-19-2006, 11:18 AM
pepper60's Avatar
pepper60 pepper60 is offline
Big Buddy
 
Join Date: Feb 2006
Location: Virginia
Posts: 58,337
pepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIP
Default

Could be you need to clear your internet temp files, cookies files, and
history files. Easy to do.

1. Click START (usually located lower left corner of your screen)
2. Click CONTROL PANEL
3. Click INTERNET OPTIONS
4. Middle of menu click Delete Cookies
5. Next to Delete Cookies, Click the Delete Files
6. Down to History section and click delete History
7. Click OK and close the window

Note: Cookies, Files, and History may each take a while to clear if you
have a large build up in them.

If this doesn't work, run your spyware, adware, and anti-virus to clean any
junk on your PC. Actually, it would be good to run these programs any way
just to be sure.
__________________
Support Lighthouse Preservation
It's Part Of Our Heritage
Reply With Quote
  #3  
Old 06-19-2006, 03:37 PM
Dru15's Avatar
Dru15 Dru15 is offline
Mentor
 
Join Date: Jan 2006
Location: Pennsylvania
Posts: 15,921
Dru15 is a name known to allDru15 is a name known to allDru15 is a name known to allDru15 is a name known to allDru15 is a name known to allDru15 is a name known to allDru15 is a name known to allDru15 is a name known to allDru15 is a name known to allDru15 is a name known to allDru15 is a name known to all
Default

I have dial up and when that happens to me I just shut down and restart my computer. So far that has worked for me. It's worth a try.
Reply With Quote
  #4  
Old 06-20-2006, 12:50 PM
mommyoftwins's Avatar
mommyoftwins mommyoftwins is offline
Big Buddy
 
Join Date: Apr 2006
Location: Alabama
Posts: 556
mommyoftwins is a jewel in the rough
Default

Thanks Ladies.. I dumped temp internet files & cookies. Also, ran a virus scan.. It seems to be working for now.. My pc is very old & late last year I lost everything.. I had to buy a recovery program to get all my pics back. I get very scared when something weird happens..I am not very pc literate.. I appreciate you taking the time to help me out....


~~Angela~~
Reply With Quote
  #5  
Old 06-20-2006, 07:01 PM
pepper60's Avatar
pepper60 pepper60 is offline
Big Buddy
 
Join Date: Feb 2006
Location: Virginia
Posts: 58,337
pepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIPpepper60 is a MBB VIP
Default

Angela,

It's always a good thing for the health of your pc (especially older ones)
to clear the temp, cookies, etc. at least once a week. Especially if you
visit lots of web sites on a regular basis.

Glad your pc is doing better now.
__________________
Support Lighthouse Preservation
It's Part Of Our Heritage
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump